September 7, 2026
While upgrading mysql in server make sure you make a backup of existing mysql using commmand mysqldump --all-databases > all_databases.sql Once you have complete backup , You can proceed with with upgrade of mysql.
Read MoreInvalid command ‘<IfVersion’, perhaps misspelled or defined by a module not included in the server configuration The above error is due to missing mod_version which needs to be added in apache using easyapache it was fixed once the mod_version module was added
Read MorePlease run the command given below to restart ipaliases in centos 7 server with cpanel /usr/local/cpanel/etc/init/scripts/centos/ipaliases restart
Read MoreIn centos 7 by default ifconfig command will not work. You need to install it using this command yum install net-tools 1. Create a file in /opt/1.sh 2. create ip list in an excel sheet, Example: ip addr add 198.xxx.xx.xx dev enp6s0f0 label enp6s0f0:1 ip addr add 198.xxx.xx.xx dev enp6s0f0 label enp6s0f0:2 ip […]
Read MoreWas having an issue where /tmp was getting 100% full every few minutes on investigation i see the files of 3Gb over there in /tmp #sql_436_0.MAD ddvps20 tmp]# ls -al total 3779332 drwxrwxrwt 12 root root 4096 Sep 21 10:24 . dr-xr-xr-x 21 root root 4096 Sep 21 09:17 .. drwxrwxrwt 2 root root 4096 […]
Read Moreyum install ImageMagick-devel ImageMagick-c++-devel ImageMagick-perl /usr/bin/convert --version /opt/cpanel/ea-php56/root/usr/bin/pecl install imagick
Read MoreRedirecting HTTP to HTTPS RewriteEngine On RewriteCond %{SERVER_PORT} 80 RewriteRule ^(.*)$ https://www.yourdomain.com/$1 [R,L] Redirect Only a Specific Domain RewriteEngine On RewriteCond %{HTTP_HOST} ^yourdomain\.com [NC] RewriteCond %{SERVER_PORT} 80 RewriteRule ^(.*)$ https://www.yourdomain.com/$1 [R,L] Redirecting to HTTPS on a specific folder, add the following: RewriteEngine On RewriteCond %{SERVER_PORT} 80 RewriteCond %{REQUEST_URI} folder RewriteRule ^(.*)$ https://www.yourdomain.com/folder/$1 [R,L]
Read More2018-03-30 2:06:19 139671858284288 [Note] InnoDB: Dumping buffer pool(s) not yet started 2018-03-30 2:06:19 139672598403328 [Note] Plugin ‘FEEDBACK’ is disabled. 2018-03-30 2:06:19 139672598403328 [Note] Recovering after a crash using tc.log 2018-03-30 2:06:19 139672598403328 [ERROR] Can’t init tc log 2018-03-30 2:06:19 139672598403328 [ERROR] Aborting Was getting above error in mysql errorlog The solution to this issue was […]
Read MoreWas getting below error while trying to create mysql user in cpanel Error from MySQL query :(XID 5yuvwf) The system received an error from the “MySQL” database “mysql”: 1805 (Column count of mysql.user is wrong. Expected 43, found 39. The table is probably corrupted): The migration used a “mysqldump –all-databases” so it included the “mysql” […]
Read MoreWe had attempted a dual boot vps on KVM based vps The os were installed using ISO First to start with windows and then linux However after installing linux the windows OS went missing ON googling around found a solution The issue was due to missing modules where we had to install module ntfs-3g [root@ohours […]
Read MoreWhile trying to unmount a secondary drive I see below error umount: /backup: device is busy. (In some cases useful info about processes that use the device is found by lsof(8) or fuser(1)) The issue was due to the drive /dev/sdb being used by some process Below is the process on how to find process […]
Read MoreWhile creating a new account in server was getting below error The issue was due to mysql user already being present in server root@srv1 [~]# /scripts/wwwacct trill.com tritch hood773ud +===================================+ | New Account Info | +===================================+ | Domain: trill.com | UserName: tritch | PassWord: hood773ud +===================================+ This ok? yes Checking input data……Done Validating system setup……Done […]
Read More