Skip to main content

OnlineSupport4u

Error from Park wrapper: Sorry, you do not control the domain

By Prasad Naik
August 25, 2013

Are you getting below error ?? Unable to remove add-on domain from cPanel – Error from Park wrapper: Sorry, you do not control the domain Remove the entries for the domain from the following files. ==================== /var/cpanel/users/username                                                                                        Run Script — /scripts/updateuserdomains /scripts/killdns  domain.db /usr/local/apache/conf/httpd.conf /etc/localdomains /etc/userdomains /etc/trueuserdomains /etc/trueuserowners /etc/valiases/domain.com /etc/vdomainaliases/domain.com /etc/vfilters/domain.com  /var/cpanel/userdata/username – Remove the parked […]

Read More

Change the time zone for my webmail?

By Prasad Naik
August 25, 2013

If you want to change the timezone for your webmail as per your region onn your server, please follow the below steps: 1. Log into SquirrelMail/Horde/Roundcube webmail client with the user that you would like to change the time zone for. 2. Access the following option: In SquirrelMail: Click on “Options” ->  “Personal Information” In […]

Read More

ERROR 1018 (HY000): Can’t read dir of ‘./dbname/’ (errno: 13)

By Prasad Naik
August 20, 2013

When I run the following command at mysql> I get an error which read as follows: mysql> use dbname; mysql> show tables; ERROR 1018 (HY000): Can’t read dir of ‘./dbname/’ (errno: 13) Solution to this is to set right permissions #cd /var/lib/ chown mysql.mysql  mysql -R This fixed the issue and can run any commands […]

Read More

/bin/rm invalid number of arguments

By Prasad Naik
August 17, 2013

Getting error in invalid number of arguments when deleting large number of files in directory ? The error is due to bash shell has a limit of 2621440 to the number of arguments you can pass to a command.  This can be verified by, [root@hostab ~]# getconf ARG_MAX 2621440 Solution to this problem is to use […]

Read More

Repair table in Virtualizor

By Prasad Naik
August 17, 2013

Facing issues in Virtualizor for database crash ? The mysql library is not located in normal  /var/lib/mysql it located in /usr/local/emps/bin/ To repair database you need to use below command [root@hostabc.virtualizor]# /usr/local/emps/bin/myisamchk -r *.MYI Once completed all things should back to normal 🙂  

Read More

Remove spaces between words

By Prasad Naik
August 17, 2013

You may have comes across situation where you have to manually edit a single file using excel or words to remove the space between words which is taking consuming and Boring 🙂 The below command can do the trick in one command to save your day   cat 116.txt | sed -e ‘s/[\t ]//g;/^$/d’  > […]

Read More

Restart a Linux Machine

By Prasad Naik
August 17, 2013

If you have entered command reboot and machine is not rebooting even after extended time You can use below command to restart the server immediately which is equivalent to pressing a restart button physically.   #  echo 1 > /proc/sys/kernel/sysrq #echo b > /proc/sysrq-trigger

Read More
1 18 19