Command to check DDOS on Server
September 7, 2026
Cron Jobs in server were not getting executed automatically
On investigating I could see error like
Jun 16 14:05:01 ok1110 crond[5913]: (root) FAILED to open PAM security session (Module is unknown)
Jun 16 14:05:01 ok1110 crond[5912]: (root) FAILED to open PAM security session (Module is unknown)
Jun 16 14:06:01 ok1110 crond[6021]: (root) FAILED to open PAM security session (Module is unknown)
On deeper investigating I found the issue was in file
/etc/pam.d/crond
I went ahead and copied file from working server and fixed this issue.
$ cat /etc/pam.d/crond
#
# The PAM configuration file for the cron daemon
#
#
auth sufficient pam_env.so
auth required pam_rootok.so
auth include system-auth
account required pam_access.so
account include system-auth
session required pam_loginuid.so
session include system-auth
If this file is modified the crond does not work for any users.
September 7, 2026
June 25, 2026
Keep your servers secure, optimized, and running smoothly with our reliable 24/7 server management and technical support.